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March Program:
Tuesday, March 8th, 2011
Running Windows apps on a
Mac—presented by Jon Parshal,
Codeweavers and
Phil Davis, OMUG

March Workshop:
Saturday, March 19th, 2011
Topic: Cloud Computing

Hello Everyone,
I’m sorry I had to miss the
last meeting. Shelley and
I had a very hectic week
to say the least. We drove
to NE North Carolina for
a funeral on the Sunday prior to the meeting
and expected to be back in town Monday Evening. About 9PM Sunday Evening just after we
checked into a hotel, we got a call that another
friend had died — in Roanoke. VA. This service
was on Wednesday evening. We turned and
went West before coming home on Thursday.
Phil presented a great workshop on maintaining and backing up your MAC on February
20th. I wish it had been before mine locked
up! (But, I did furnish an interesting war story to
illustrate the value of what he was preaching!)
The BIG news from Apple is the new
MacBook Pros with faster processors
and a new connector called
Thunderbolt. Thunderbolt is
many times faster than any
current current connector.
My trusty machine of only
about 18 months is now
prior generation. Thank goodness the new one still has all the
current connections so you can buy one without throwing all your old stuff out. The new iPad
2 will be available Mar.11th. It’s faster, 33% thinner, lighter, has cameras front & rear, gyroscopes, new apps (iMovie, Garageband) and
more. And, the price is the same as the original.
Also new, iOS 4.3 with faceTime & PhotoBooth.
The operating system that will replace Snow
Leopard (Lion) is now in Beta..... Slow down the
train...I want to get off or at least catch up!
Something I learned the hard way this
month. My Mac Pro hung up with the message
MHD full – cannot complete this command
(paraphrased). I could do some commands but
nothing that required anything to be written to
the hard drive. It was amazing! As I tried different things to correct the problem, I managed to
get to the point where the computer would not

operate at all. Fortunately, I had a bootable backup hard drive. I cranked up with it and with Disk
Utility repaired Permissions on my main drive,
Then I verified and repaired the drive. Then I
tried it again. Same problem (even though Disk
utility said the repair was complete). I looked
at the size of the drive and at the data used on
the drive. There should have been over 60 Gigs
available.
I used the install disk to do a complete machine check and the results were that there was
no problem. No problem except the machine
would not work! I called Applecare sometime in
the middle of this and found that the vendor I
had purchased the machine (and an Applecare
agreement) from had not registered the Applecare agreement. I found that if you purchase a
machine directly from Apple they do this automatically and resellers are supposed to also.
I found the email with the shipping notice for
the machine in my Gmail and sent it to Apple.
They took 3 or 4 days to verify it and sent me a
form saying it is now registered.
In the meantime, it dawned on me that I had
never emptied the trash on this machine and
just maybe I wasn’t seeing trash in the data usage shown by disk utility. I emptied the trash
and the machine has been running great ever
since.
MORALS OF THIS STORY:
1. Empty your trash periodically! Mine had 66
Gigs of junk in it.
2. Make sure your Applecare agreements on
any Apple product (including iPhone) are
registered before you need them!
3. I was very glad I had a bootable backup.
I’m looking forward to seeing you on Tuesday
March 8th when we will all learn more about
running windows apps on a MAC.
NCS m
Everything you want or need to know
about Thunderbolt— GO HERE!
More Lion preview news— FEAST HERE!
See the new iPad2— DROOL HERE!
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Ejecting External
Hard Drives

Learn how to share CDs or DVDs from
your Mac or PC to your MacBook Air, or
Mac mini via your network— If you want to

use a CD or DVD on a Mac that has no optical drive,
such as a MacBook Air or certain Mac minis, you can
access the disc via your network from a different Mac or PC by using Remote Disc software.

Before you unplug an external
hard drive, you need to unmount it
first. If you don’t, you can cause all
kinds of problems.
The term “unmount” basically
means to prepare a drive to be unplugged from the Mac. In addition
to external hard drives, “thumb
drives” a/k/a “jump drives” as
well as some cameras need to
be unmounted before they are
unplugged.

1. On the Mac you want to share the disc from (that is, the Mac with the optical drive), choose
System Preferences from the Apple () menu, then choose Sharing from the View menu.
2. Select the checkbox for DVD or CD Sharing. If you don’t see this option, download and
install DVD or CD Sharing Setup Update for Mac.
Note: If you want to be asked for permission before others can use the optical drive on the
computer, enable the “Ask me before allowing others to use my DVD drive” checkbox.
3. After the software is installed and
you have enabled DVD or CD
Sharing, insert a disc that you want
to share.
4. Go to your MacBook Air or Mac
mini, open the Finder, and select
Remote Disc in the DEVICES sidebar
list. You should see the computer
that has DVD or CD Sharing enabled.
Source– http://support.apple.
com/kb/HT1777

When you unmount a drive, Mac
OS X checks to see if you have any
open files that are stored on that
drive. If you do, the drive cannot be
unmounted. This is a safety feature
because if drive is removed with
open files on it, the application
that is using those files can become
confused and you can lose or
corrupt your data.
If you unplug a hard drive that
has not been unmounted, Mac
OS X will pop up a box with a red
Stop icon and a message that you
shouldn’t have done that. Nice
info, but a little late at that point.
I’m not saying that you will lose
data every time you unplug a
mounted drive, but the danger
is there. I recently worked with
someone who had his iPhoto
Library on an external drive and he
never unmounted the drive before
unplugging it. It wasn’t a problem
for a long time but one time he
opened iPhoto and all of the
photos were missing. g g g

Unmounting a drive is easy. There is an Eject icon to the right of the drive name in the DEVICES section
of a Finder window (see photo at top left). Just click that icon.
If you have multiple partitions to unmount, you can hold down the Option key when you click the Eject
icon to unmount them all at once.
I thought about it and did some looking and I couldn’t find anywhere in Mac OS X that states the need to
unmount before unplugging, other than the big Stop icon you get after the fact. I don’t think it is something you are likely to think of on your own, either. But now you know. m Thanks to: Chris B. of Basics4Mac
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From an article by Dan Frakes,
Macworld.com
One of the most popular bits of code around
the Macworld offices is Dropbox . We’ve made
videos about it, we’ve written about how to
get more out of it, we’ve reviewed programs
that take advantage of it, and we’ve even given
it an Eddy award. But we’ve never reviewed
Dropbox itself. So with Dropbox 1.0 for Mac
officially released, it’s about time we did. And
given that it’s free (more on that below), it’s
about as good a candidate for Mac Gems as
there is.
Put simply, Dropbox is an amazingly useful
combination of a Web service and a Mac OS
X program that work together to make your
data accessible from anywhere and to keep it
synchronized between your computers. Once
you’ve installed the Dropbox application and
set up a Dropbox account, anything you place
in a special Dropbox folder on your Mac is
automatically copied to the Dropbox servers,
as well as to any other Macs you’ve set up
with that Dropbox account. Similarly, whenever
you make a change to data in your Dropbox folder on one Mac, those changes are
quickly—almost immediately, as long as you
have an active Internet connection—reflected
in your Dropbox account on the Web and in
the Dropbox folders on your other computers.

Dropbox’s systemwide menu
If this sounds a bit like the iDisk feature of
Apple’s MobileMe service, that’s because it’s
similar…except that Dropbox is fast and reliable. Dropbox is also more secure than iDisk,
as files stored on the Dropbox servers are
encrypted and are transferred using SSL.
Dropbox is also smarter about copying files:
It transfers smaller files before larger ones,
copies only the parts of each file that have
changed, and compresses all data for the trip.
And Dropbox is better about handling sync
conflicts—if the same document is modified

the file in the Finder and choose Dropbox ->
Copy Public Link from the contextual menu.
You can then paste that URL into an e-mail
message, tweet, or document, and the recipient can just click the link to download the file.

on two computers at the same time,
Dropbox keeps both copies, adding a
“conflicted” message to the name of
one.
If this is all Dropbox did, it would
be immensely useful for keeping data
in sync between Macs and for making
them accessible from any computer with
a Web browser. For example, I personally
use my Dropbox folder for storing all my
in-progress documents, letting me work
on those documents from any of my
Macs. I can also access those documents
using the Dropbox app for iPhones and
iPads, and I can even edit them on my
iOS devices using apps such as the Elements
text editor. In addition, many Mac programs,
such as TextExpander and 1Password, can
use Dropbox to ensure all your Macs have the
same settings and data; and because your
Dropbox folder is a standard Finder
folder, you can use Automator or a
utility such as Hazel to automate task
across your Macs. But Dropbox does
more— much, much more.
For starters, the Dropbox servers
automatically save past versions of each
synced file, letting you restore any
version from the past 30 days using
your account on the Dropbox Website.
(You can access this feature quickly
by right-clicking or Control-clicking a file
in your Dropbox folder and choosing
Dropbox -> View Previous Versions from the
Finder’s contextual menu.) If you’ve got a Pro
account—more on that below—you can opt for
the Pack-Rat feature, which lets you restore
any past version of a Dropbox-synced file,
even those versions more than 30 days old.
But perhaps the most useful Dropbox
extras relate to sharing your data, both
publicly and privately. For starters, you can
share any file within the Public folder inside
your Dropbox folder by simply giving someone
a special URL for that file. Although you can
get this link using the Dropbox Website, the
easier way is to simply right-click (Control-click)

Getting the URL for a file in your Public
folder
You can also share entire folders within
your Dropbox folder by right-clicking (Controlclicking) on a folder and choosing Dropbox ->
Share This Folder. You’re taken to the Dropbox
site, where you provide the e-mail addresses
of the fellow Dropbox users you want to have
access. Once one of your invitees logs in to
their Dropbox account and accepts your invitation, your folder shows up inside their Dropbox
folder. Similarly, you can access folders other
users have shared with you.
When you accept the invitation to a shared
folder, it appears in your Dropbox folder, and it
acts exactly like any other folder, except that in
addition to syncing between your computers
and devices, it syncs with the Dropbox folder
of the folder’s owner and every other person
with whom the owner has shared the folder.
So, for example, if I add a document to a
shared Dropbox folder on my Mac, that
document magically appears on the Macs of
every other person sharing the folder. This is a
brilliant—and brilliantly simple—approach to
sharing files and folders over the Internet
without having to fuss with OS X’s File Sharing
settings or worry about firewalls, routers, and
IP addresses. (It also works great for people in
the same location—my family uses a shared
Dropbox folder for all household documents
and information.) conclusion on page 5—
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Merge Multiple Photos Into A
Panorama— an article by Chris McVeigh appearing
in Macworld.com

A panoramic photo, printed and framed, can be the ultimate
memory of a far-flung journey or can simply re-create
something interesting that you see every day. All you need is a digital camera and some creative
vision. Here’s how to make panoramas using Adobe Photoshop CS4 or CS5 or Photoshop
Elements 8 or 9. If you don’t have any of those programs, you can also create panoramic photos
with shareware such as DoubleTake ($25) or freeware like Hugin.
Start with a photo series— The most important step in creating a panoramic image is taking
good set of photos (usually three to six images) shot with your panorama in mind. Among other
things, each photo must overlap with its neighboring photos, and it should
also match its neighbors in both exposure and white balance. Try your
best to adhere to these guidelines:

Here you see four photos stitched together with
Photoshop CS5’s Photomerge feature. Once
combined, transparent edges were trimmed
from the image using the Crop tool.
Below: Of Photomerge’s six layout options,
Perspective and Cylindrical produce the best
results.

c Use a tripod. The completed panoramic image will look better if each
picture is taken from a consistent and level position, and the best way to
ensure this is to use a tripod. Take a photo, nudge the camera to the left
(or right), and repeat.
c Use a consistent zoom level. It’s very important to keep the same
focal length from photo to photo, so do not adjust the camera’s zoom
between shots.
c Use a consistent white balance. Unless programmed otherwise,
most cameras are configured to use automatic white balance. The trouble
is that depending on what the camera sees, the white balance can change
from photo to photo and cause exposure and color variations. Set your
camera’s white balance to daylight (or whatever is appropriate).
c Use a consistent exposure. Almost all cameras are configured to
automatically adjust exposure of the photo depending on lighting
conditions, and so as you move the camera from left to right, it may
adjust the exposure each time. Photoshop can correct minor differences
in exposure, but it will struggle with broader variations. You can avoid this
by using the camera in manual mode and locking down both the aperture
and exposure.
c Use manual focus. In normal circumstances your camera is probably set to auto-focus,
which is fine if everything you’re photographing is 50 feet (or further) from you. However, if
you’re taking photos where there may be foreground elements, the camera may lock its focus
to those objects instead, resulting in a blurred background. You can avoid this by using manual
focus, or alternatively, setting the focal method to Landscape (available on many point and shoot
cameras).
c Overlap your photos. In order for Photomerge to determine where a photo belongs in the
panorama, you must have generous overlap in each of your photos. So if there’s a street sign
at the far right of one photo, it should be fully visible on the left side of the next photo. Adobe
recommends a 40 percent overlap between each photo for best results.
Construct your panorama— Once you’ve chosen your photos and placed them together in
a folder, constructing the panorama is quite easy. All the heavy lifting is done by an extension
called Photomerge, which is essentially identical across Photoshop CS4 and CS5 and Photoshop
Elements versions 8 and 9 (except for one additional option provided within Elements).
In Photoshop, choose File -> Automate -> Photomerge; in Photoshop Elements, choose File ->
New -> Photomerge Panorama. A Photomerge window will appear, and you’ll see two key
sections: Layout and Source Files. Layout lets you select from several different methods of
blending the panorama together; of these, I recommend Automatic and Cylindrical. However,
let’s take a closer look at what you can expect from each layout method:

c Automatic. This setting automatically
selects the best of the first three methods;
typically Perspective, that will result in the
best-looking panoramic image from your
pictures.
c Perspective. This option blends photos together with perspective but without
curvature. The center image is used as the
focal point and neighboring images are bent
outwards, which results in somewhat of a
bow-tie effect with a compressed center and
wide edges. It may look a little odd at first, but
it’s visually consistent with what you’d expect
from a very wide-angle camera lens.
MORE— due to space limitations, click here
to go to the original complete article!
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continuation of Dropbox article—
Finally, there’s a sharing feature of Dropbox
that often gets overlooked: Any images you
drop into the Photos folder inside your
Dropbox folder can be viewed in an automatically generated photo gallery on the Web; you
create multiple galleries by simply creating
subfolders. (To get the URL for a gallery, just
right-click on a folder of photos, or go to your
account on the Dropbox Website.) You can
even share a folder inside your Photos folder,
using the folder-sharing procedure described
above, to let multiple people add photos to
the same gallery. This is the easiest way I’ve
found to quickly create an online photo gallery
or slideshow.
While the Dropbox program mostly works
its magic behind the scenes, there are a few
useful options available to you. One of my
favorites lets Dropbox display a Growl notice
whenever new or updated files are synced to
your local Dropbox folder. Another favorite,
added to Dropbox earlier this year, is LAN sync:
If you’ve got multiple Dropbox-configured
computers on your local network, the Dropbox
program on your Mac will contact those
computers directly to check for new or
modified files, rather than going through the
Dropbox servers; any changes will similarly be
copied directly from one computer to the
other, over your network, rather than over the
Internet. The end result is much faster
syncing between local computers.
The other big new feature of
Dropbox 1.0, Selective Sync lets you
choose exactly which files and folders
are synced to each of your computers.
For example, if you’ve got a MacBook
Air with a small drive, and you don’t
want everything in the Dropbox folder
on your desktop Mac to be synced to
your Air, you can open Dropbox’s
settings window on your laptop, click
Selective Sync, and then choose only
the essential Dropbox-synced files and
folders. The rest of your data will still
exist on your desktop Mac and on the
Dropbox servers, but it won’t take up
space on your MacBook Air.
Earlier versions of Dropbox didn’t properly
copy file metadata such as Mac OS resource
forks, which meant that if you wanted to
ensure certain types of Mac files —for example,
Internet location files and text clippings—
remained usable when synced between Macs,
you had to compress them into, say, .zip files
before placing them in your Dropbox folder.
But DropBox 1.0 fixes that flaw, as well.
One of the few flaws Dropbox 1.0 didn’t fix

is that the program still places your Dropbox
folder, by default, at the root level of your
Home folder, in violation of Apple’s developer
guidelines. But at least you can manually
change that location in the program’s
preferences.
The Dropbox application and a basic
account, which can sync up to 2GB of data,
are free. If you need to be able to sync more
data, you can upgrade to a Dropbox Pro 50
account ($99/year for 50GB of data) or a Pro
100 account ($199/year for 100GB of data).
You can also get more space by referring
friends—you get 250MB for each friend that
creates their own Dropbox account.
Dropbox is an indispensable part of my
workflow, and it keeps getting better and better
with each release. Now that it handles most
Mac metadata properly, it integrates seamlessly with the Finder; and with Web-browser
access, as well as Dropbox software—and
Dropbox-enabled third-party programs—
available for OS X, Windows, Linux, and iOS,
you can access and edit your data from
anywhere and any device. I have yet to find an
easier way to share data with other computers
and other people. And did I mention the
outstanding documentation? If the
developers keep this up, Dropbox just might
win another Eddy. m

Tim Rankin Does It Again!
Many of you may remember being treated
to a view of a Red Dragon bloom inside
Tim’s greenhouse in the past.
This latest Red Dragon cactus specimen
shown above is nothing short of
spectacular.
Photo courtesy of Tim.

Scaling And Cropping Images On The Cheap—
An article by Christopher Breen, appearing in
Macworld.com

Reader Curtis Wagner has an inquiry about
images. He writes: For a Web site I’m
working with I need to use images—both
screenshots and photos—of very specific
sizes. I’m on a budget so I can’t afford
something like Photoshop to do this. Is
there a cheap/free way?
Sure. For exactly no money you could
attempt to create images of the correct size
when you capture them or you could later
crop and/or scale your images after you’ve
captured them.
For screen captures, press CommandShift-4. A target cursor appears. Click and drag
over the area you want to capture. As you do,
you’ll see a readout of the horizontal and vertical pixel area you’re capturing. When you let
go of the mouse button, the capture is
triggered.
Of course this technique is very little
help to you if the object you’re attempting to
capture is larger than the size you desire. In
such cases you’ll want to capture what you
want and then crop and/or scale your image.
(In the case of photos and spot art, you’ll go
directly to the crop and scale method.)
This can be done for free with the
Preview application. Just open your
image in Preview and choose Tools ->
Adjust Size. In the resulting sheet you
can select a specific width and height in
pixels, percent, inches, centimeters,
millimeters, or points. By default,
images will scale proportionally they
appear in the same aspect ratio as the
original, but you can switch this option
off if you’re not concerned about the
images becoming distorted (when you
want to lop off just a couple of pixels,
for example).
If the original isn’t close to the
aspect ratio you need, you should first
crop it. You can do this within Preview
as well. With the Rectangular Selection
tool chosen from the Select menu at the top
of the image’s window, drag over the area you
want to select. You’ll see a pixel selection readout similar to the Command-Shift-4 screen
capture tool. If you hold down the Option key
while dragging, the selection will be centered
on the point where you first clicked. Hold
down the Shift key, and your selection will be
a square.
Once you’ve made your selection, choose
Tools -> Crop (or, faster yet, Command-K). m
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Clearing Your iPad’s
Memory—
by Christopher Breen,
Macworld.com

Reader Tony Moon has been
having occasional problems with the
Netflix app on his iPad. He writes:
I get inconsistent performance from the
Netflix app on my iPad. Sometimes it
works great, other times I try to launch a
movie, the Netflix play screen appears for
a second, and then the video window disappears. I have a strong Wi-Fi connection
so I don’t think that’s it. Any ideas?
I’ve experienced the same thing and you’re
right, it’s not a Wi-Fi issue—I’ve had Netflix play
perfectly when I have just a couple of bars
and quit when I have a full complement of
bars.
I threw the question out to Twitter and the
general consensus is that this is a memory
issue. If you clear out the inactive cruft in the
iPad’s memory, Netflix should perform as
expected.
There are a couple of ways to do this. One
is to simply restart the iPad. Doing so flushes
the iPad’s memory and cleans things up
nicely.
Optionally, you can use an app to free
up memory. That app is XZone Software’s
$2 XSysInfo. Launch it and you see a lot of
information about your device arranged in
categories including Usage, Processes,
Estimated Work Time, Network, Device
Identity, and Tech Specs. We’re interested in
the Usage pane where you tap an arrow icon
to clear out memory. If you tap the Settings
icon you have the option to clean memory
when you launch the app.
If Netflix is misbehaving and you don’t care
to restart your iPad to flush its memory, it’s
worth a shot. m

technology world… As Gartner, a market
research company is predicting that
“by 2013 the number of smart phones
will surpass PCs.” m

Mastering iMovie Trailers—
Excerpt from an article by Jeff Carlson,
Macworld. com

When you figure the amount of work required
to make your own movie trailer from scratch,
the new movie trailers feature in iMovie ’11 is
amazing. In just a few minutes, you can create
a short film with production values that rival
what you see on the big screen.
But is that all there is to iMovie’s movie
trailers? Did Apple put in what is obviously a
lot of work—many of the soundtracks were recorded by the London Symphony Orchestra,
for heaven’s sake—for a feature that takes a
few minutes to use and creates a movie only
a minute or two in length?
Fortunately, the answer is no. From finetuning edits to customizing cast members,
movie trailers offer more than what appears
on the surface, including a way to use the
trailer as a starting point for a larger project.
The following sequence assumes that you
already know the basics of creating a movie
trailer. If not, consult the iMovie Help before
embarking on the project below. To start with
Step 1, you need to have already created a
project and chosen a trailer template.
iMovie Trailers guide: GO HERE for a
step-by-step how-to.

Recording The Screen In Snow Leopard
By Chris B.— Basics4Mac

TechnoMazing!
Soon, very soon, this Smart swing in
technology will make computing on the go
or at home as easy as pulling out your phone
or tablet… and the Wall Street Journal seems
to agree.
In a recent article they stated that, “Smart
phones and tablets will soon handle the
majority of our personal computing needs.”
That’s a big statement, but it seems that
this sentiment is echoing throughout the

Screen Shots are useful for sharing what your
screen looks like, often when you are working
to solve some sort of problem.
QuickTime Player offers a way that you
can record all the actions on your screen to a
movie.
To make a Screen Recording:
1. Open QuickTime Player from your Applications folder. (If you have an older Mac, you
may also have an app called QuickTime

Player 7. This older version does not do
screen recording.)
2. Choose File / New Screen Recording from
the Menu Bar. A small window will open with
a red Record button.
3. Before you click Record, click the white
downward arrow on the right side of the
window. This dropdown menu gives you
options for including audio or not (useful for
narrating your screen activity), movie quality
and save location.
4. Click the Record button. The Screen
Recording window will go away so you can
make your recording. It is replaced with a Stop
Recording button in the Menu Bar
When you are finished recording, click the
Stop Recording button on the Menu Bar. Your
movie is automatically saved in the location
you specified, and the movie is open on the
screen for you to preview.
If you aren’t happy with the results, you
can always re-record, but every time you do,
a new version is saved to your hard drive.
Once you are happy with the results, it is
probably a good idea to go to your save location and delete all the previous versions. m

Finding Duplicate Songs In iTunes—
By: Chris B.— Basics4Mac (edited)

As your iTunes library gets larger, it can become a bit unwieldy to manage. One of the
problems is duplicate songs, usually caused by
accidentally importing the same songs twice.
iTunes can help.
To find duplicates in iTunes, go to File /
Show Duplicates in the Menu Bar. Duplicate
files are listed together and you can delete the
extra one if you want.
Show
Duplicates
works well,
but it isn’t
the sharpest
tool in the
shed. It only
considers
the song’s
title and
artist when deciding what is a duplicate, so it
may show different versions of the same song
(live, studio, remix, etc.)
You can make Show Duplicates more precise by holding down the Option key before
you click File in the Menu Bar. It now says
“Show Exact Duplicates”. When you choose
Show Exact Duplicates, iTunes will only show
duplicates if every piece of information about
the tracks (song length, import date, etc) is
the same. m
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UNBLUNDER—
Protection Against
Accidental Data
Loss—
Yazsoft understands that everyone screws up
from time to time. Unblunder, their new application for Mac OS X, gives you the chance
to redeem yourself. Have you ever sent
something to the Trash and emptied it only to
realize moments later… oopz? We all have
and it can happen to anyone. Unblunder to
the rescue!

Unblunder uses Mac OS X’s UNIX underpinnings to hang on to files after the Trash has
been emptied. When started, it runs quietly in
the background and stays out of your way. Essentially, Unblunder offers Mac OS X a much
needed “Recently Deleted” feature, giving you
plenty of time to recover files before they’re
gone forever. Note: for optimal file recovery

Unblunder gives you an extra cushion of
assurance when working on your Mac.
By default, trashed files over 250 MB in size
linger for 5 minutes and smaller files are kept
for a day. Of course, you can tweak all these
settings to match your work style at anytime.
You no longer need to bother with expensive,
complicated file recovery software. Unblunder
is much faster and more importantly, helps
instantly recover your files exactly as they
were when deleted – not how they were an
hour ago or a week ago. Try out the free 7 day
demo and see for yourself.
Some Key Features in Unblunder:
c Protects against
accidental data loss
c Runs quietly in the
background
c Easy access from the
menubar
c Uses almost no system resources
c Instant recovery of
recently deleted items
c A no-brainer to use
c Offers constant peace
of mind
c Fully customizable
c And more.
System Requirements:
Requires Mac OS X
10.5 or later (Snow
Leopard ready)– 22 MB
Hard Drive Space, Internet connection.
Pricing and Availability: Unblunder is free
when bundled with certain other Yazsoft products or $10 (USD) as a standalone. m
Editor’s note: This software runs in the
background. The company states that it
“uses almost no resources”. Try the demo
version first to be sure that it doesn’t slow
your system appreciably.

Connecting Your TV to the
Internet: InformIT’s Guide to
Set-Top Boxes—

Printing Multiple
Photos On One Page
In iPhoto—
by Chris B.— Basics4Mac

If you are printing photos
from iPhoto to your printer, it is simple to set
the Print dialog to get multiple photos on a
page in the size you want.
To print multiple photos on one page:
1. Select the photos you want to print.
Command-click to select individual photos or
Shift-click to select a range of photos.
2. Go to File / Print in the menu bar.
3. In the left pane, leave Standard selected or
choose one of the other options.
4. Change “Print Size” to a standard print size
or set to Custom... to set your own size.
5. A few more customization options are available if you click the Customize… button.
As you change options on the print dialog, the
preview pane updates to show how the print
job will look on paper.

If you want to print multiple copies of the same
photo on one page, check out this tip.
If you want to print photos from iPhoto at a
photo lab like Walgreens or Walmart, view this
tip. m

by Ryan Fass, informIT

Do you want to stream movies or download music to your home TV? You’ll have a lot of options
to consider when choosing the right equipment for your family’s needs (Apple TV, Google TV,
and Roku to name a few).
To help you make a more informed decision, Ryan Faas examines the top options that should
be on your list of possibilities, pointing out the pros and cons of each system.
and peace of mind, Unblunder needs to be
running before an accident happens (i.e. trashing the wrong file).

For the full rundown, see Ryan’s story here.....

March 2011 | MUGSHOT Newsletter |

7

OMUG Meeting Information—

OCALA MACINTOSH USER GROUP — MEETING MINUTES: February 8th, 2011

The Ocala Mac User Group meets on the
2nd Tuesday of the month at the
following location to the SE of Ocala:

The meeting was called to order by Phil Davis at 7:10 pm
Announcements and Introductions: Welcome members and guests, including Daniel Pope and
Kathleen Fleck who joined tonight. Phil remarked on an issue of flash drives shutting down
computers. He suggested it was most likely a static electricity problem, so be sure to “ground”
yourself by touching metal before inserting a flash drive.

St. George Anglican Cathedral—
Parish Hall
5646 SE 28th St., Ocala, FL 34471
(352) 624-0112
See www.ocalamug.org for a map

Secretary’s Report: The minutes of the January meeting were approved as written.

OMUG Board of Directors—

Treasurer’s Report: Judy Rankin stated that as of February 8th, the bank balance was $379.17.

President– N.C. Sizemore
ncsizemore@gmail.com • 291-8778
Vice President– Dr. Roberto Putzeys
rputzeys@cox.net • 873-3218
Secretary– Nancy Kirby
nkirby1944@embarqmail.com
Treasurer– Judy Rankin
judyrankin@mac.com • 821-2322
Director– Philip Davis
p.davis@ocalamug.org • 369-8432
Director– Burt Stephens
burtstephens@gmail.com • 873-6177
Director– Al Sypher
aes@imageocala.com • 237-9501
Director– position open

Program Topic: iPad vs. MacBook— Presenter, Bob Adams

Past President– Tim Rankin
rank.tim@gmail.com • 821-2322

50/50 Drawing Winners:

Program Highlights: Our own Bob Adams, Retired U.S. Army Military Intelligence, D.O.D consultant
on I.T. and Engineering Technology, presented an interesting comparison between the iPad and MacBook. Bob used Mac material to highlight various aspects of both machines including cost, memory,
Applications (MacBook) vs. Apps (iPad) pointing out that Apps are not full applications, but more
like shadow applications in that they are not stored on the iPad. There is a lot of material available for
both machines so it is up to the individual to find what is best for their particulat situation. (I found it
particularly helpful as I had been considering an iPad, but after Bob’s presentation I will stick to the
MacBook.) Notes of the presentation can be found on the OMUG website. Interesting trends that
Bob sees: flash drives will be used for memory; software will be stored on the Cloud; there will be
no more built-in DVD Drives.
Mac Tips: Window Management. Using “Spaces” (Preferences > Expose > enable +) to pick the
applications you wish to display.
Members enjoyed refreshments, planned and served by Ed Jaworoski and Della Marteny.
$15.00 each to Alan Gold and Judy Rankin
$25.00 restaurant gift cards each to Elaine Smith and Phil Davis

Mac Users Helping Mac Users—

Take Control Book and Program - Mike Berryhill

OMUG volunteers will try to help with your
computer and software problems. Please add
your name to this list if you are willing to
share your expertise with other OMUG
members.

iLife book - Roberto Putzeys
2g Flash drives: Tim Stafford, Tim Rankin and Roberto Putzeys
Attendance: Twenty-five members, four guests.

General Mac Problems– Tim Rankin
rank.tim@gmail.com • 821-2201
Print Shop or Print Explosion–
Judy Rankin
judyrankin@mac.com • 821-2322
General Mac Problems— Web Design
Philip Davis (email ONLY)
p.davis@ocalamug.org
OMUG Assignments—
Assist. Secretaries– Sally Smyth and
Shelley Sizemore
Fifty-Fifty Raffle– Earl Satterfield
Membership– Nancy Kirby
MUGSHOT Newsletter– Al Sypher
Program Coordinator– Burt Stephens
Refreshments– Della Marteny and
Ed Jaworowski
Sunshine Lady– Virginia Baldwin
vbaldwin@atlantic.net • 629-6308
Webmaster and
Apple Ambassador– Philip Davis

Meeting adjourned at 9:00 PM. Again, thanks to all who helped set-up the room and put the
room back in order at the meeting’s conclusion.
Respectfully submitted:
Nancy Kirby, OMUG Secretary
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Happy St. Patrick’s Day—

                           

PRETTY AMAZING TECHNOLOGY! Check out the link below:

I was shocked to find EXACTLY where I am right now on Google Earth.....
NOT a house or street but where I AM right now! It’s really unbelievable!
I was surprised to know such a system exists. It is a GPS and will find the
exact location of any Internet user employing a computer in a second,
using a sophisticated algorithm to do so. After you see the algorithm
.... WAIT FOR IT.... WAIT FOR IT....
and as Emril Lagasse would say— Bam!
Click the URL— http://www.darnay.com/iec/features/locator/index.html

Disclaimer—
The Apple logo is the property of Apple, Inc. The Windows logo is the property of Microsoft, Inc. All tradenames, trademarks, and registered
trademarks used herein are the property of their respective owners or companies. The information presented in this newsletter is for the
personal enlightenment of OMUG members and friends, does not constitute an endorsement, and is not to be used for commercial purposes.
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